Website: elexgame.com Follow us:
Follow @NordicGamesAT Follow
Close

Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 55
  1. #31
    Registered User
    Join Date
    Nov 2017
    Posts
    3
    Quote Originally Posted by Allandor View Post
    Auch mit dem neusten AMD Treiber (17.11.1) immernoch das gleiche Problem. Ältere Treiber funktionieren ja leider auch nicht.
    Bitte PB fixt das mal, damit auch alle das Spiel wirklich spielen können.
    17.7.2 schon probiert? Der funktioniert bei mir, alle anderen auch mehr oder minder nicht.

  2. #32
    Registered User
    Join Date
    Oct 2017
    Posts
    36
    Quote Originally Posted by hrafnagaldr View Post
    17.7.2 schon probiert? Der funktioniert bei mir, alle anderen auch mehr oder minder nicht.
    Ich hab alle Treiber mit meiner RX570 durchprobiert die damit laufen. Am liebsten hätte ich auch einen vom letzten Jahr ausprobiert, der kennt aber leider die Karte nicht, obwohl es an sich ja nur eine RX470 die von AMD umgelabelt wurde wäre.
    Ich konnte ja bis vor einer Woche wieder ein paar Tage spielen (nachdem ich eine weile an einem andere Rechner gespielt hatte und dann (gog-galaxy sei dank) auf meinem Rechner fortfahren konnte. Aber ein paar Stunden später trat dann das gleiche Problem plötzlich doch wieder auf und nun komme ich wieder nicht weiter.

    Bin schon am überlegen ein RX470 Bios auf meine Karte aufzuspielen, damit die alten Treiber die auch erkennen, aber das ist mir dann doch zu Risikoreich. Zumal das Problem ziemlich eindeutig nicht durch den Treiber kommt, sondern einfach vom Spiel auf Speicherbereiche zugegriffen wird, die nicht für das Spiel bestimmt sind. Hier hilft nur ein Patch.
    Ich könnte das Spiel auch wieder neu anfangen und ein paar Stunden spielen, aber irgendwann würde der Fehler wieder auftreten (erneut gestartet habe ich es ja schon einmal).
    Last edited by Allandor; 04-11-2017 at 16:39.

  3. #33
    Registered User
    Join Date
    Oct 2017
    Posts
    11
    Also ich muss ja sagen, das ich schon ein wenig enttäuscht bin, das in diesem doch schon recht umfangreichen Thread nicht mal eine Rückmeldung seitens PB im Stil von "Problem erkannt, wir kümmern uns, können aber noch nicht sagen wann der Patch kommt". Es gibt ja nun definitiv ein Problem im Spiel, da es zu fixen gilt. Zumindest gehe ich davon aus, wenn ich diesen und andere Threads so lese.

    Ich erwarte hier keinen Termin, wann das Problem behoben ist, mir ist klar, das je nach Komplexität das länger dauern kann, aber wenigstens ein kurzes Feedback fände ich gut.
    Hilft keinem, ich weiß, aber man fühlt sich etwas besser. So könnte man mit bösen Zungen unterstellen, das der Thread allgemein von PB ignoriert wird (was ich nicht glaube). Oder aber, dass das Problem so schwerwiegend ist, das es nicht gefixed werden kann, und eventuell niemand mit einer RX 570 das Spiel überhaupt spielen kann. Alles Dinge die ich nicht weiß, die aber dazu führen, das ich das Spiel so leider nicht weiter empfehlen kann. Ich hab auch schon Threads im englischen Forum von Nvidia-Nutzern gelesen mit einem ähnlichen Problem. Könnte also auch noch andere Karten betreffen. Ach keine Ahnung, ich wollt nur mal bisschen meiner Enttäuschung Luft machen....

    Also nochmal die Bitte um Feedback, damit sich die Käufer wenigstens ein wenig umsorgt fühlen...

  4. #34
    Registered User
    Join Date
    Oct 2017
    Posts
    25
    Habe gestern den AMD Crimson 17.11.2 installiert und es scheint so - ohne Garantie! - das Elex jetzt stabiler läuft.
    Hatte bisher keine Abtürze mit Saves/an Stellen, die vorher betroffen waren.

    Erstmal abwarten, aber vielleicht können das noch ein paar Betroffene testen?

  5. #35
    Registered User
    Join Date
    Oct 2017
    Posts
    11
    Keine Veränderung bei mir. Aber freut mich, wenn es für dich jetzt funktioniert.

  6. #36
    Registered User
    Join Date
    Jul 2015
    Posts
    2
    Ich hatte auch erst Probleme bei einer Cutscene.
    Schwarzer Bildschirm, Ton lief weiter.
    Habe dann mit DDU den Grafiktreiber im abgesicherten Modus deinstalliert und Version 17.7.2 installiert.
    Seit dem hatte ich keine Probleme mehr.

  7. #37
    Registered User
    Join Date
    Oct 2017
    Posts
    11
    Ich muss ja ehrlich sagen, dass ich keine Lust mehr auf Treiberspielereien habe. Solange mit PB nicht bestätigt, dass es am Treiber liegt, und der offizielle Workaround/Fix ist, das der in jener Version am besten neu installiert werden soll, gehe ich weiterhin davon aus, dass das Spiel kaputt ist...

  8. #38
    Registered User
    Join Date
    Oct 2017
    Posts
    36
    PB wo bleibt mal ein Statement oder ein Fix?

    Workarround der bei mir erst mal funktioniert hat, hat hier jemand gefunden. Sobald man im Spiel ist nach Ignadon teleportieren. Dort kann ich Problemlos spielen. Allerdings gehen mir dort grad die Quests aus, von daher hoffte ich eigentlich das inzwischen mal ein weiterer Bugfix raus wäre, aber gog-Galaxy zeigt noch nichts neues und hier wird ja scheinbar auch nichts neues angezeigt.

  9. #39
    Registered User
    Join Date
    Oct 2017
    Posts
    36
    In Tavar kann ich auch absturzfrei spielen. Hat wohl doch was mit de Regen bzw. Wetter zu tun.
    Bin jetzt aber wieder an einer Stelle wo eine Zwischensequenz kommt (bei den Separatisten). Dort kommt es auch wieder zum Absturz ohne das ich die Sequenz überspringen könnte.
    Muss ich wohl wieder auf dem Computer meiner Frau kurz umsteigen, damit ich an der Sequenz vorbei komme.

    Das ist wirklich sehr ärgerlich, das es nicht mal eine Stellungnahme zu dem Thema gibt, ob überhaupt daran gearbeitet wird.

  10. #40
    Registered User
    Join Date
    Oct 2017
    Posts
    25
    Ja, es wäre schön da mal zumindest irgend etwas offizielles zu lesen.
    Es zieht sich ja nun schon eine Weile und sooo wenig Betroffene sind es auch nicht.

    Ich vermute, dass sie das Problem aktuell nicht lösen können (sei es weil es schwer zu lokalisieren ist, oder weil es letztlich ein Treiberproblem ist).

    Dennoch wäre eine offizielle Kenntnisnahme willkommen..

    P.S.: Hast du die letzten Treiber mal getestet? Bei mir schien der 17.11.2 geholfen zu haben, allerdings war das dann kurz vor Ende und somit die Zeit im Spiel mit dem neuen Treiber begrenzt.

  11. #41
    Registered User
    Join Date
    Oct 2017
    Posts
    11
    Also auch die aktuelle Version 17.11.4 stürzt das Spiel nach dem Laden des Spielstandes fast direkt wieder ab. Hab vielleicht 5 Sekunden Spielzeit. Und ja, es regnet.

    @PB
    Durch das ganze blöde rumprobiere, bin ich aktuell bei 4 Stunden Spielzeit, und kann das Spiel daher via Steam nicht mehr zurückgeben. Es funktioniert bei mir nicht, und ich sehe hier absolut keine Ambitionen, das zu ändern. Wie kann ich das Spiel zurückgeben? Ich sehe irgendwie nicht so richtig ein, hier 50 EUR für 2h Spielspaß und über einen Monat derbe Enttäuschung gezahlt zu haben.

  12. #42
    Registered User
    Join Date
    Oct 2017
    Posts
    36
    Auch der aktuelle AMD Treiber 17.12.1 hat das Problem nicht behoben.

    Wo bleibt der Patch oder zumindest mal ein Kommentar dazu?

    Aktuell friert es bei mir immer ein Wenn ich bei der Zwischensequenz (3 Jahre vor der Exekution) ankomme. Da ich sonst nichts mehr außerhalb der "Absturzgebiete" Questen kann. Auch hier wieder auffällig, es regnet in der Sequenz.
    Vielleicht würde es ja schon helfen wenn man das Wetter ausschalten könnte.

  13. #43
    Registered User
    Join Date
    Oct 2017
    Posts
    2

    Exclamation

    Vieleicht muss man ja persönlich bei "Piranha Bytes" erscheinen um mal einen Kommentar zu bekommen....
    Was sie aber nächstes Jahr sehr gerne haben können, denn ich will auch irgendwann mal länger als 30 sec spielen....

  14. #44
    Registered User
    Join Date
    Oct 2017
    Posts
    11
    Ich hab dazu auch im Discord mal jeweils einen von THQ, und einen von PB angeschrieben, ob hier nicht mal Feedback kommen könnte. von THQ kam nix, aber der Kollege von PB meinte, er würd mal die Devs anfragen, dass die sich das mal anschauen. Das war Anfang der Woche...ich bin eher wenig positiv gestimmt...Und zurückgeben kann ich es anscheinend auch nicht.

    Ich weiß immernoch nicht, wie ich das finden soll...ich bin sehr enttäuscht...

  15. #45
    Registered User
    Join Date
    Oct 2017
    Posts
    25
    Hin und wieder schreibt ja sogar mal jemand von PB in ihrem offiziellen Forum, daher würde ich mal stark davon ausgehen, dass sie von der Existenz dieses Problems wissen.
    Aber entweder wissen sie auch nicht was los ist, oder es ist ihnen entweder egal, bzw nicht wichtig genug um darauf zu reagieren...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •