Website: Follow us:
Follow @NordicGamesAT Follow

Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    Nov 2017

    Angry Crash on Startup

    Hey guys, i dont know if you can help me, but whenever i start elex, it just crashes.

    Directly after the Piranha Bytes Logo.

    What i did:
    - Checked Game data via Steam
    - Uninstalled and installed again
    - Stopped every Programm i dont need
    - Kompatitility Mode from windows
    - Administrator rights
    - updated GPU driver
    - disable Steam overlay/Nvidia Share overlay
    - I deactivate my Lan connection (i came to the loading screen after the Piranha bytes Intro, then again a crash)
    - much more i dont remember  

    My PC:
    Windows 10 64 bit

    Do you have any idea?
    Attached Files Attached Files

  2. #2
    Registered User
    Join Date
    Dec 2017

    disable Nvidia In-game overlay

    Hi TwinB
    I played this game from day one until a month ago. Today i had the exact same issue as you do. a crash right after the piranha animation is over.
    I fixed it by disabling the Nvidia in-game overlay.
    Do the following:
    open G-force experience
    click settings
    look in general after the in-game overlay

    I heard that the devs and NVidia is working on a sollution
    Hope it works

  3. #3
    Registered User
    Join Date
    Dec 2017
    same problem for me
    I'm getting crashes every time at launch, right after intros. Reinstalled game, vcredist directory, drivers and still crashing.
    Specs: Win 10 64bit, core-i5 2500k, 8gb ram, gtx1070. GeForce exp. not installed, tried to disable all overlays. - latest dump file

    It's pretty annoying, because i became a legat just before the patch -_-
    Any thoughts how to fix it?

  4. #4
    Registered User
    Join Date
    Jan 2018

    Thumbs up i found a fix

    I had uninstalled the game and reinstalled it on an SSD. then it started start screen would flash and then nothing.
    so I uninstalled the game again and then searched pc for ELEX I found a file on drive c that was labeled "save games"+
    I deleted it and reinstalled the game and it works perfectly now. hope this helps.
    Also, i have all updated Nvidia drivers and overlay works also with no graphical glitches noticed.
    Last edited by ADriftr; 02-02-2018 at 20:21.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts